Navigatie start niet op ; X1 (F48)

Voor alle overige (BMW) Modellen buiten de 1, 2, 3, 4, 5, M en Z serie

Moderators: Moderator team, Beheerder

Plaats reactie
Gebruikersavatar
FrankV
Just getting started
Just getting started
Berichten: 8
Lid geworden op: 31 okt 2018, 08:01
Type Auto: BMW X1 (F48)

05 feb 2019, 09:36

Hallo,

Ik heb sinds oktober vorig jaar een X1 2.0i sDrive van november 2015, type F48.
Nu heb ik de afgelopen dagen al 2x meegemaakt dat de navigatie niet opstartte. Doet helemaal niets, de rest van het iDrive systeem werkt prima. Bij een volgende rit start het systeem weer gewoon op.

Het is een Centennial edition met uitgebreide navigatie (Navigation Plus, breed scherm). Kaarten zijn vlak na de aanschaf ge-update (was nog binnen de drie jaar na originele aanschaf), dit ging zonder problemen.

Wie weet wat er aan de hand kan zijn en wat er aan te doen is? Is er een algehele reset of iets dergelijks mogelijk?

Alvast dank voor de antwoorden en/of hulp!

Groeten,
Frank
Majinchaos
Just getting started
Just getting started
Berichten: 29
Lid geworden op: 24 nov 2017, 08:01
Type Auto: BMW 1 Serie F20 / 116i / High Executive

19 mar 2019, 19:01

Je zou kunnen kijken of er een update voor je idrive systeem beschikbaar is.

Controleer het hier door je VIN in te voeren.

https://www.bmw.com/en/footer/software-updates.html
Gebruikersavatar
FrankV
Just getting started
Just getting started
Berichten: 8
Lid geworden op: 31 okt 2018, 08:01
Type Auto: BMW X1 (F48)

20 mar 2019, 11:13

Inmiddels heeft het probleem zich niet meer voorgedaan. Ik zal zeker kijken of er een update beschikbaar is, dank!
Gebruikersavatar
reks
Just getting started
Just getting started
Berichten: 56
Lid geworden op: 24 apr 2017, 19:01

04 mei 2019, 14:13

En als je hem wilt resetten onder het rijden , je volume knop en eject knop tegelijk even inhouden , dan zou hij opnieuw moeten opstarten.
Plaats reactie

Terug naar “Overige Modellen: Technisch/Vragen/Onderhoud”